Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

PowerVault ME5: Alert - "The bundle install is incomplete" message when expansion enclosure attached.

Summary: PowerVault ME5 reports an invalid firmware bundle on the controller. Power down and ensure that the SAS cables are connected in the right order per the deployment guide. The correct firmware is applied once the attached enclosures, then the ME5 enclosure are powered on. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  1. Examine Dashboard Alerts using PowerVault Manager.
  2. A warning alert is displayed against Active Firmware A or Active Firmware B.
  3. Image shows main screen with an error on controller A
  4. Examine this alert by clicking Active Firmware warning row. It states, "The bundle install is incomplete."
  5. Image shows error information about active firmware
  6. Click the View Firmware button.
  7. This reports "Invalid Bundle" against either Controller A or Controller B
    1. Image shows maintenance firmware tab with Invalid Firmware message
  8. Examine the Enclosure management processor (EMP) firmware
  9. The Hardware panel (Maintenance > Hardware) shows the system hardware configuration
  10. Click each enclosure attached to the ME5 series array and for each check that the version reported under EMP A Revision and EMP B Revision
    1. Both must report the same up-to-date version
    2. If not, the "invalid bundle" message is reported.
    3. Image shows EMM firmware mismatch on enclosure 1
 
 

Cause

When an ME412, ME424 or ME484 JBOD enclosure is first attached to ME50xx, the enclosure management processor (EMP) firmware is updated. When the backend SAS cables are either not cabled or cabled incorrectly, the application of the EMP firmware update fails.
 

The message also occurs if an administrator attempts to connect an expansion enclosure to an ME5 series enclosure supplied with a single controller module. Connecting an expansion enclosure to the ME series requires dual controller modules. Contact Dell sales to purchase another controller module.

Resolution

Steps to correct:

  1. Shut down both storage controllers on PowerVault ME5 enclosure 0
    1. Click Maintenance, then Hardware in the GUI
    2. Under the Actions dropdown menu for enclosure 0, select Restart/Shutdown System
    3. Select "Shutdown SC" and check both Controller A and Controller B
      1. Enclosure 0 information
    4. Select Apply
  2. Power off all enclosures.
  3. Correct the backend SAS cabling.
  4. Power on the JBOD enclosures first.
  5. Power on the PowerVault ME5 enclosure.
  6. Wait a few minutes and check that the EMP firmware has been updated

How should the attached JBOD enclosures be cabled?
Follow the Cable requirements for expansion enclosures section in the Deployment Guide available on dell.com/support.

Affected Products

ME Series, PowerVault ME5012, PowerVault ME5024, PowerVault ME5084
Article Properties
Article Number: 000202472
Article Type: Solution
Last Modified: 20 Sep 2024
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.