Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
Some article numbers may have changed. If this isn't what you're looking for, try searching all articles. Search articles

AppSync: While running AppSync CLI in AIX client getting "ERROR: Failed to authenticate AppSync!"

Summary: While running AppSync CLI on AIX client, it will fail with Error Failed to authenticate AppSync.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

AppSync CLI error result:
<Time> [main] INFO  c.e.a.qe.common.AppSyncConnector - **** Got response : HTTP/1.1 302 Found ****
<Time> [main] INFO  c.e.a.qe.common.AppSyncConnector - **** Try sending another Request with redirect URL ****
<Time> [main] ERROR c.e.a.qe.common.AppSyncConnector - **** Host Connection failure, verify the entered Port number ****
<Time> [main] INFO  com.emc.appsync.qe.common.SIAM - **** Instantiate SIAM Start ****
<Time> [main] INFO  com.emc.appsync.qe.common.SIAM - **** Instantiate SIAM End ****
ERROR: Failed to authenticate AppSync!

Cause

New deployment of AppSync CLI on AIX will have the failure.

Resolution

Along with firewall port “8445”, port:8444 also needs to be opened on the client host.

Affected Products

AppSync

Products

AppSync
Article Properties
Article Number: 000190186
Article Type: Solution
Last Modified: 22 Oct 2024
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.