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PowerStore Alerts: Cluster monitor appliance add/remove/shutdown.

Summary: Cluster monitor appliance add, remove, shutdown status

This article applies to   This article does not apply to 

Symptoms

When Dell PowerStore encounters a problem, an error alert is generated to help identify the issue. This article explains the different possible causes and the relevant solutions for these error alerts. If your problem is not resolved despite the solution that is provided, check the technical support contact options.

Cause

The cause is mentioned in the Resolution section under respective alerts.

Resolution

Alert ID CLUSTER_MONITOR_ADD_APPLIANCE_FAILED
Alert Text Appliance with DST: %(serial_number) and IP address: %(applianceIp) failed to join cluster %(clusterName).
Error Code (0x00B00202)
Description  A new appliance is being added
Resolution Cause
The appliance could not be added to the cluster.

Solution
Use the svc_factory_reset script on the failed appliance to return the appliance to a factory state, then retry the add appliance operation.  
If the issue persists. Contact technical support for further assistance. 
 
Alert ID CLUSTER_MONITOR_REMOVE_APPLIANCE_REMOVAL_FAILED
Alert Text Appliance removal has failed.
Error Code (0x00B00404)
Description Remove appliance from the cluster
Resolution Cause
The appliance cannot be removed.

Solution
Retry the appliance removal.
If the problem persists, contact technical support for further assistance. 
 
Alert ID CLUSTER_MONITOR_SHUTDOWN_APPLIANCE_POWER_OFF_FAILED
Alert Text Appliance power down has failed.
Error Code (0x00B00B04)
Description Shutdown Appliance Status
Resolution Cause
The appliance cannot be powered down.

Solution
Retry the appliance power down.
If the problem persists, contact technical support for further assistance. 

Affected Products

PowerStore
Article Properties
Article Number: 000182004
Article Type: Solution
Last Modified: 14 Dec 2022
Version:  4
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