Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

PowerStore Alerts: SAS controller alerts.

Summary: This article discusses about XMS JBOD Controller SAS port cable status alerts.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

When Dell PowerStore encounters a problem, an error alert is generated to help identify the issue. This article explains the different possible causes and the relevant solutions for these error alerts. If your problem is not resolved despite the solution that is provided, check the technical support contact options.
SLN322737_en_US__1icon Note: Cannot find the information that you need? Let us know using the feedback form at the bottom of this article.

Cause

Cause has been mentioned in Resolution section for respective alerts.

Resolution

Alert ID XMS_JBOD_CONTROLLER_SAS1_PORT_CABLE_STATUS_DEGRADED
Alert Text SAS connector A on Bus %(bus_num) Enclosure %(encl_num) %(identification) is degraded.
Error Code (0x0030A703)
Description This alert is raised when there is problem with SAS cable. SAS connection to the expansion enclosure is degraded. Performance may be impacted.
Resolution Solution
Verify the SAS cable and replace it if required.

Note: At this time, the SAS drives on the DAE may already be part of the appliance’s IO service. Do not repair two cables at the same time.

1. Before repair, refer to the Installation and Service Guide for more information. There is a Cabling Diagram in the PowerStore Installation and Service Guide .
2. If connected cables are cabled correctly and IO service is running, add missing cables according to the diagram. Verify that IO service is still running after connecting each cable. Do not disconnect a cable once it is connected.
3. Per any other format of disconnected cables, crossed cables or cables reseating, please contact your service provider.
 
 
Alert ID XMS_JBOD_CONTROLLER_SAS1_PORT_CABLE_STATUS_DISABLED
Alert Text SAS connector A on Bus %(bus_num) Enclosure %(encl_num) %(identification) is disabled.
Error Code (0x0030A704)
Description This alert is raised when there is problem with SAS cable. SAS connection to the expansion enclosure is disabled.
Resolution Solution
Verify the SAS cable and replace it if required.

Note: At this time, the SAS drives on the DAE may already be part of the appliance’s IO service. Do not repair two cables at the same time.

1. Before repair, refer to the Installation and Service Guide for more information. There is a Cabling Diagram in the PowerStore Installation and Service Guide .
2. If connected cables are cabled correctly and IO service is running, add missing cables according to the diagram. Verify that IO service is still running after connecting each cable. Do not disconnect a cable once it is connected.
3. Per any other format of disconnected cables, crossed cables or cables reseating, please contact your service provider .
 
 
Alert ID XMS_JBOD_CONTROLLER_SAS1_PORT_CABLE_STATUS_MISSING
Alert Text SAS connector A on Bus %(bus_num) Enclosure %(encl_num) %(identification) is missing.
Error Code (0x0030A705)
Description This alert is raised when there is an issue with cabling and connectivity. Expansion enclosure may not be in service.
Resolution Solution
Verify the SAS cable and replace it if required.

Note: At this time, the SAS drives on the DAE may already be part of the appliance’s IO service. Do not repair two cables at the same time.

1. Before repair, refer to the Installation and Service Guide for more information. There is a Cabling Diagram in the PowerStore Installation and Service Guide .
2. If connected cables are cabled correctly and IO service is running, add missing cables according to the diagram. Verify that IO service is still running after connecting each cable. Do not disconnect a cable once it is connected.
3. Per any other format of disconnected cables, crossed cables or cables reseating, please contact your service provider .
 
 
Alert ID XMS_JBOD_CONTROLLER_SAS1_PORT_CABLE_STATUS_CROSSED
Alert Text Expansion enclosure is not cabled correctly. Verify that the correct cable is connected to Bus %(bus_num) Enclosure %(encl_num) %(identification) Port A.
Error Code (0x0030A706)
Description This alert is raised when there is an issue with cabling and connectivity. Expansion enclosure may not be in service.
Resolution Solution
Verify the SAS cable and replace or correct cabling if required.

Note: At this time, the SAS drives on the DAE may already be part of the appliance’s IO service. Please do not repair two cables at the same time.

1. Before repair, refer to the Installation and Service Guide for more information. There is a Cabling Diagram in the PowerStore Installation and Service Guide .
2. If IO service is running and the cables are cabled incorrectly please contact your service provider .
3. If connected cables are cabled correctly and IO service is running, add missing cables according to the diagram. Verify that IO service is still running after connecting each cable. Do not disconnect a cable once it is connected.
 
 
Alert ID XMS_JBOD_CONTROLLER_SAS2_PORT_CABLE_STATUS_DEGRADED
Alert Text SAS connector B on Bus %(bus_num) Enclosure %(encl_num) %(identification) is degraded.
Error Code (0x0030A803)
Description This alert is raised when there is an problem with SAS cable. SAS connection to the expansion enclosure is degraded. Performance may be impacted.
Resolution Solution
Verify the SAS cable and replace it if required.

Note: At this time, the SAS drives on the DAE may already be part of the appliance’s IO service. Do not repair two cables at the same time.

1. Before repair, refer to the Installation and Service Guide for more information. There is a Cabling Diagram in the PowerStore Installation and Service Guide .
2. If connected cables are cabled correctly and IO service is running, add missing cables according to the diagram. Verify that IO service is still running after connecting each cable. Do not disconnect a cable once it is connected.
3. Per any other format of disconnected cables, crossed cables or cables reseating, please contact your service provider .
 
 
Alert ID XMS_JBOD_CONTROLLER_SAS2_PORT_CABLE_STATUS_DISABLED
Alert Text SAS connector B on Bus %(bus_num) Enclosure %(encl_num) %(identification) is disabled.
Error Code (0x0030A804)
Description This alert is raised when there is an problem with SAS cable. SAS connection to the expansion enclosure is disabled.
Resolution Solution
Verify the SAS cable and replace it if required.

Note: At this time, the SAS drives on the DAE may already be part of the appliance’s IO service. Do not repair two cables at the same time.

1. Before repair, refer to the Installation and Service Guide for more information. There is a Cabling Diagram in the PowerStore Installation and Service Guide .
2. If connected cables are cabled correctly and IO service is running, add missing cables according to the diagram. Verify that IO service is still running after connecting each cable. Do not disconnect a cable once it is connected.
3. Per any other format of disconnected cables, crossed cables or cables reseating, please contact your service provider .
 

Article Properties


Affected Product

PowerStore

Last Published Date

12 Sep 2022

Version

5

Article Type

Solution