Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits

Les voyants ne s’allument plus sur les ordinateurs Alienware et série G après l’installation d’Alienware Command Center.

Résumé: Si les voyants de vos ordinateurs Alienware s’éteignent ou ne répondent plus aux modifications, vous pouvez tenter d’exécuter une installation de réparation à l’aide de la dernière version d’Alienware Command Center. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Lorsque vous installez Alienware Command Center, le firmware ELC peut être corrompu, ce qui peut empêcher les voyants de l’ordinateur de rester éteints ou de ne pas répondre aux modifications apportées dans Alienware Command Center.

Plates-formes prises en charge :

  • Plates-formes Alienware et Dell G-Series prenant en charge Alienware Command Center 5.0 et versions ultérieures

Cause

Le firmware ELC peut être corrompu pour différentes raisons, notamment un arrêt soudain, une déconnexion ou une reconnexion de l’adaptateur CA lors de l’installation.

Résolution

Exécutez une réparation de l’installation d’Alienware Command Center en suivant les étapes ci-dessous :

  1. Téléchargez la dernière version d’Alienware Command Center à partir de la page des pilotes Dell.
  2. Exécutez le programme d’installation sans désinstaller la version précédente d’Alienware Command Center.
  3. Une fois l’installation lancée, vous recevez une invite avec des options de modification, de réparation ou de suppression.
    SLN319241_en_US__2I_awcc_fw_corrupt_01_mr_v1a
  4. Cliquez sur Réparer pour forcer l’installation à flasher à nouveau le firmware.
  5. Redémarrez l’ordinateur et vérifiez si les problèmes persistent.

Informations supplémentaires

Logo Alienware

  Twitter   YouTube   Facebook   Alienware Head

 
Support hors garantie  Hors garantie ? Aucun problème. Cliquez ici, saisissez votre numéro de série et consultez nos offres. 
 
Actuellement, les offres sont uniquement disponibles pour les clients PC aux États-Unis, au Canada, au Royaume-Uni et en France. Serveur et stockage non applicable.

Produits concernés

Alienware Command Center, G Series, Alienware
Propriétés de l’article
Numéro d’article: 000178139
Type d’article: Solution
Dernière modification: 09 Sept 2024
Version:  6
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.