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Updating the BIOS on Dell Systems With BitLocker Enabled

Summary: This article provides information about steps to carry out before updating your BIOS on systems with BitLocker encryption enabled. Also, what to do if a latest BIOS update has caused a BitLocker error. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Table of Contents:

  1. Updating BIOS BitLocker Enabled
  2. Updated BIOS and BitLocker is showing an error.
  3. Solution

1. Updating BIOS with BitLocker

When updating the BIOS on a system with BitLocker < Enabled > be aware of the below.

Caution: If BitLocker is not suspended, the next time you reboot the system it will not recognize the BitLocker key.
You are then prompted to enter the recovery key to progress, and the system asks for this on each reboot.

If the recovery key is unknown, this can result in data loss or unnecessary operating system reinstall.


Cause

2. BIOS revisions causing an issue with BitLocker

BIOS revisions listed below have been found to cause an error with BitLocker where it will not enable/resume when the Trusted Platform Module (TPM) is in TPM 2.0 mode. If you have recently updated your system BIOS to the version below. Update again to the new version available on Dell Support Site to resolve the issue.

Note: It is recommended that you download and install the latest BIOS version from the Dell Drivers & Downloads website.
 

Platform

Affected BIOS Version

Latitude 7275

1.1.29

Latitude 5175 / 5179

1.0.22

Latitude 7370

1.11.4

Latitude E7270/E7470

1.14.3

Latitude E5270/E5470/E5570

1.13.3

Precision 3510

1.13.3

Precision 7510/7710

1.11.4

 
Caution: It is recommended that customers do not install a demoted BIOS, for any reason, even if they have a local copy. Always ensure that if a BIOS update is being carried out that the latest version is used.
 

Resolution

3. Solution

Note: If the BitLocker icon is not seen, this could be down to restrictions put in place by system administrators. If so contact your system administrator for assistance.

Method One: The easiest solution is to suspend BitLocker before updating the BIOS.

  1. Click Start

  2. Go to Control Panel > System and Security > BitLocker Drive Encryption

SLN153694_en_US__31368543642189.BitLock

  1. Select Suspend Protection (you may be prompted to select yes to confirm this).

     

  2. You can now update the BIOS (latest can be downloaded from the Dell Support Website).

  3. See this Video Guide for help on updating the system BIOS.

  4. Or article How to update the BIOS on a Dell System

  5. After BIOS updated you can then Resume Protection

SLN153694_en_US__41368543722568.Bitlock2

Method Two: Edit group policy for BitLocker.

  1. Click Start. In the Search box, type gpedit.msc and press Enter.

    Note: The system user must have administrator right to edit group policy.
  2. Local Computer Policy should be displayed, and options for Computer Configuration and User Configuration

  3. Under Computer configuration, click Administrative Templates.

  4. Open Windows Components. Click BitLocker Drive Encryption folder.

  5. In the right pane, click Configure TPM Platform Validation Profile.

  6. Double-click the Require additional authentication at startup policy. Set the policy for Disabled.

  7. Click Apply, then OK. Restart the system.

  8. Once the BIOS is updated, repeat these steps and Reenable BitLocker.

SLN153694_en_US__6bitlocker_disable

 

Method Three: Edit group policy for BitLocker.

  1. Click Start. In the Search box, type services and press Enter

  2. Scroll down and double-click BitLocker Disk Drive Encryption Service.

  3. Under General Tap on the open window, next to Start up type click the drop-down box (manual) the select Disable

  4. Under Services Status, click Stop.

    SLN153694_en_US__7services-01


Additional Information

Affected Products

Latitude, Vostro, Fixed Workstations
Article Properties
Article Number: 000134415
Article Type: Solution
Last Modified: 20 Nov 2024
Version:  7
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