Ir al contenido principal
  • Realice pedidos rápida y fácilmente.
  • Vea los pedidos y haga el seguimiento del estado del envío.
  • Cree una lista de sus productos y acceda a ella
  • Gestione sus sitios, productos y contactos a nivel de producto de Dell EMC con la administración de empresa.

El sonido no funciona después de una actualización de Windows

Resumen: Realizar los siguientes pasos lo ayudará a resolver el problema en el que el sonido deja de funcionar o no funciona correctamente después de una actualización de Windows.

Es posible que este artículo se haya traducido automáticamente. Si nos quiere hacer llegar algún comentario sobre la calidad de la traducción, utilice el formulario ubicado en la parte inferior de la página.

Contenido del artículo


Síntomas

Es posible que experimente una situación en la que el sonido deja de funcionar o no funciona correctamente después de una actualización de Windows. Realizar los siguientes pasos lo ayudará a resolver el problema.

Causa

No hay información disponible sobre la causa.

Resolución

Ejecute el solucionador de problemas de audio de Windows que se encuentra en este artículo de la base de conocimientos de Microsoft Solucionar problemas de sonido.

Si el problema persiste, siga estos pasos. Las instrucciones para cada paso se detallan en el artículo Microsoft Fix sound problems seleccionando los encabezados del tema en el menú desplegable.

  1. Utilice el Administrador de dispositivos para actualizar o reinstalar el controlador de audio (sección del artículo: Comprobar administrador de dispositivos)
  2. Asegúrese de que el dispositivo de audio correcto esté configurado como predeterminado (sección de artículo: Establecer dispositivo predeterminado)
  3. Desactivar las mejoras de audio (sección del artículo: Apagar las mejoras de audio)
  4. Pruebe con otro formato de audio (sección del artículo: Pruebe con diferentes formatos de audio)

Para obtener información adicional, consulte el artículo de la Base de conocimientos de Dell Cómo solucionar problemas de ausencia de sonido en la computadora o de reproducción de audio.

Información adicional

Propiedades del artículo


Producto afectado

Inspiron, Latitude, Vostro, XPS

Fecha de la última publicación

21 nov 2023

Versión

5

Tipo de artículo

Solution