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OMSA 7.3でハードウェア ログに「Watchdog timer expired」イベントが複数表示される

概要: Dell OpenManage Server Administrator (OMSA) 7.3以前がインストールされており、「OSウォッチドッグ タイマーの期限が切れました」という重大イベントが発生した場合の情報を参照してください。

この記事は自動翻訳されたものである可能性があります。品質に関するフィードバックがある場合は、このページの下部にあるフォームを使用してお知らせください。

文書の内容


現象

Dell OpenManage Server Administrator 7.3以前がインストールされている場合、メイン サーバーのハードウェア ログ(またはSELログ)に「OSウォッチドッグ タイマーの期限が切れました」という重要イベントがいくつか含まれています。これは、Windows、Linux、およびVMwareオペレーティング システム用のOMSAに影響します。

原因

イベントは無視しても問題ありません。

これらのイベントは、OMSAの「DSM Data Manager」サービスまたはプロセスのクラッシュが原因である可能性があります。このプロセスは、オペレーティング システムがまだ正常に機能しているかどうかを判断するためにDell Remote Access Controller(RAC)カードからOMSAに送信される定期的な「ハートビート」信号に応答しなくなります。ただし、OMSAサービスが応答しない理由を特定するには、トラブルシューティングを実行する必要があります。

ただし、ウォッチドッグが電源処置を発行するために OMSA の自動システムリカバリ(ASR)機能が有効になっている場合、RAC はシステム全体の再起動または電源の再投入を行います。したがって、ASR機能は無効のままにしておくことをお勧めします。

解決方法

  Dellエンジニアリングは、OMSA 7.4リリースでこのイベントの問題に対処しています。

文書のプロパティ


影響を受ける製品

OpenManage Server Administrator

最後に公開された日付

26 6月 2024

バージョン

7

文書の種類

Solution